Enhanced PDF Support in Impact 2.85.944
Incident Report for Pitcher AG
Resolved
version 2.85.955 is available for download.
Posted Aug 07, 2024 - 21:38 CEST
Update
We have submitted version 2.85.955 for review to Apple. It should be released within the next 24 hours.
Posted Aug 07, 2024 - 19:48 CEST
Identified
We have identified an issue with Enhanced PDF Support in Impact 2.85.944 and we have already implemented a fix. Problem only affects PDFs with Hotspots embedded. Fixed application is currently waiting for review by Apple. We have paused the phased rollout at 5%. If you use enhanced PDFs please do not auto update the application until the next version is released.
Posted Aug 07, 2024 - 19:08 CEST
This incident affected: Pitcher IMPACT.