Elevated API Errors
Incident Report for Pitcher AG
Postmortem

Incident Post Mortem:

We have made a number of improvements to increase availability in the event of future similar failures.

First, have rolled out safeguard multi-az failovers to prevent similar outages.

Second, though this incident impacted API based services, we’re rolling out improved tooling to ensure we can quickly identify similar problems.

Finally, we’re rolling out safeguards that will allow us to contain the impact of future API failures using cached data.

Posted May 18, 2022 - 20:34 CEST

Resolved
There was a cloud driven AWS availability issue that caused the Group Queries to be empty. We restored the connectivity and the Group Keywords were restored.
Posted May 18, 2022 - 16:00 CEST